1
Vote

NuGet Package Fails with wrong version of Fasterflect.

description

This library seems so perfect for MVC validation, yet when I install it with NuGet, which means I shouldn't have to tweak anything, I get this error:
Could not load file or assembly 'Fasterflect, Version=2.0.1.0, Culture=neutral, PublicKeyToken=a64e1179c81b1e25' or one of its dependencies. The located assembly's manifest definition does not match the assembly reference. (Exception from HRESULT: 0x80131040)

comments